Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z lagami
#1
Cześć,
Jestem tu nowy, ale doświadczenie z prywatnym serwerem D2 mam.
Graliśmy w trzech znajomych nowymi postaciami. Ja posiadam jeszcze swoje oryginalne wydanie, pozostali instalowali wersję D2 z forum. Wszystko zainstalowaliśmy jak należy. Niestety każdy z nas miał potężne lagi. Czy ktoś mógłby opisać czy to jest standard? Czy coś jeszcze należy zrobić? Na co zwrócić uwagę. Będę wdzięczny za odpowiedź.
Odpowiedz
#2
Witam, w tym dziale można znaleźć conajmniej kilka tematów zgłaszających podobne problemy. W niedawnym czasie serwer został przeniesiony na nowy osprzęt więc zakładam że docelowo miało to poprawić funkcjonowanie. Czysto niefachowo mogę tylko napisać że taki mamy klimat a poważniej to opisz bardziej szczegółowo swój/Wasz problem tzn. na którym GS-ie i jak często występują tego typu problemy. Tata jak zajrzy na forum na pewno chętnie przyjmie każda sugestię i uwagę i podzieli się nią z usługodawcą.
Odpowiedz
#3
Ja ostatnio nie miałem, żadnych lagów. Ktoś inny może potwierdzić problem. Pamiętaj, że teraz łącza w Polsce są przeciążone przez ogólnokrajową kwarantannę.
Odpowiedz
#4
(03-20-2020, 06:31 PM)Horrorshow napisał(a): Witam, w tym dziale można znaleźć conajmniej kilka tematów zgłaszających podobne problemy. W niedawnym czasie serwer został przeniesiony na nowy osprzęt więc zakładam że docelowo miało to poprawić funkcjonowanie. Czysto niefachowo mogę tylko napisać że taki mamy klimat a poważniej to opisz bardziej szczegółowo swój/Wasz problem tzn. na którym GS-ie i jak często występują tego typu problemy. Tata jak zajrzy na forum na pewno chętnie przyjmie każda sugestię i uwagę i podzieli się nią z usługodawcą.
GS był tylko jeden. Nie zależnie kto zakładał grę to były lagi. Przy pojawianiu się powyżej 5 wrogów wszystko zwalniało. Nie mieliśmy włączonych żadnych MH ani botów. Graliśmy po 21:00.

(03-20-2020, 08:10 PM)kaziu napisał(a): Ja ostatnio nie miałem, żadnych lagów. Ktoś inny może potwierdzić problem. Pamiętaj, że teraz łącza w Polsce są przeciążone przez ogólnokrajową kwarantannę.
Też tak myśleliśmy Uśmiech Dzięki za informacje. Póki co będziemy się wstrzelać w wolne okna transferu Uśmiech
Odpowiedz
#5
Ja się wczoraj zmagałem z lagozą, ale myślałem że to przez grę na 8 okien i summony mojego neca.
[Obrazek: attachment.php?aid=51][Obrazek: attachment.php?aid=50]
Odpowiedz
#6
Nie mieliśmy włączonych żadnych MH ani botów. Graliśmy po 21:00.


Nie polecam używać żadnych kiedykolwiek Uśmiech
Odpowiedz
#7
Na dniach uruchomię kolejnego GS'a, w innej lokalizacji, żeby odciążyć trochę łącza.

Update!

Ruszył GS2.
Odpowiedz
#8
(03-21-2020, 11:43 AM)kaziu napisał(a): Na dniach uruchomię kolejnego GS'a, w innej lokalizacji, żeby odciążyć trochę łącza.

Update!

Ruszył GS2.
11:23 w sobotę niestety grać się nie dało. Nie wiem czego to jest wina. Korzystam z wersji gry z forum. Nie mam włączonego MH (swojądrogą mi nie działa). Przeinstalowałem wszystko jeszcze raz. Nie marudzę tylko zgłaszam Uśmiech Ogólnie nie wiem co dalej robić.
Odpowiedz
#9
Ktoś inny potwierdza?

Generalnie są dwa niezależne GSy, w różnych lokalizacjach oraz u różnych dostawców. Jeśli na obu w tym samym momencie masz lagi to raczej świadczy to o problemach z twoim łączem internetowym.
Odpowiedz
#10
(03-28-2020, 04:53 PM)kaziu napisał(a): Ktoś inny potwierdza?

Generalnie są dwa niezależne GSy, w różnych lokalizacjach oraz u różnych dostawców. Jeśli na obu w tym samym momencie masz lagi to raczej świadczy to o problemach z twoim łączem internetowym.
Jak mogę rozpoznać konkretny GS?
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 5 gości