Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
problem z loaderem i MH
#1
Witam powracam do gry po kilku latach przerwy Oczko)
 zainstalowalem D2 i D2lod wszystko smiga juz jestem na serwerze... Problem jednak w tym że nie działa mi loader i mh ;/ sciagnelem wszystko co jest napisane w wątku o dołączeniu do serwera jakieś pomysły dlaczego nie działają mi te 2 apki?
Odpowiedz
#2
Pierwszy krok: ustaw we właściwościach loadera i mh zgodność z win xp i uruchamiaj je jako administrator.
Odpowiedz
#3
juz tak ustawilem i dalej bez zmian... dodam tylko że w grze mam po prawej stronie info ze jest paych 1,14b a loader jest pod 1,13c moze tu jest problem ?

jak chce włączyć loadera wyskakuje mi komunikat że ta wersja obsługuje tylko 1,12 a pobierałem z linku w opisie rejestracji ;/
Odpowiedz
#4
To chyba nie ściągnąłeś wszystkiego, bo gramy na patchu 1.13. Pobierz mod realmowy

/
https://d2realm.net/showthread.php?tid=5
Odpowiedz
#5
zainstalowalem to co mi kazałes i teraz do gry w ogole wejsc nie moge ;/ wychodzi problem z d2data.mfg czy jakos tak
Odpowiedz
#6
(01-12-2020, 12:34 AM)Overlord-sensei napisał(a): zainstalowalem to co mi kazałes i teraz do gry w ogole wejsc nie moge ;/ wychodzi problem z d2data.mfg czy jakos tak

Ściągnij folder z całym D2 z działu download i albo graj na tym D2, albo podmień ten jeden mpq.

Coś się gryzie w plikach. Wcześniej miałeś niewłaściwy patch. Generalnie czyste D2 plus pobrane pliki z forum, uruchamiane w trybie zgodności z win xp jako admin powinny śmigać bez problemu.
Odpowiedz
#7
ok sciagnelem d2 i jak wroce z pracy poinstaluje wszystko od poczatku zobaczymy wtedyOczko

na forum tylko d2 jest bez dodatku??
Odpowiedz
#8
wszystko smiga Oczko dzieki wielkie
Odpowiedz
#9
Ok odświeżam temat ponieważ od 2 dni nie mogę odpalić gry przez d2loader;/ nie mam pojęcia co się stało . Robiłem już reinstal gry i wszystkich paczek z modami nadal nie działa przy probie włączenia gry przez loadera wyskakuje mi komunikat "we have big problem " i tyle;/
Odpowiedz
#10
zrób test graficzny może Uśmiech jak nie pomoże to zobaczyć czy to samo dzieję się z komendą -w , czasami tak mam że wywala mi błąd ale po uruchomieniu kompa ponownie działa Uśmiech
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości