Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z Loaderem
#1
Siemka, mam problem z loaderem nie mogę go odpalić wyskakuje komunikat "we got big error here" 


Próbowałem już na nowo zainstalować gierkę i sciagnac od nowa loader ale to nic nie daje, zgodność ustawiona oraz otwieram jako administrator

Dodam tylko ze normalne diablo mi smiaga i już gralem na serwie tylko nie mam jak itemkow przelozyc
#2
wrzuć do katalogu z grą + "-w" + udostępnij na pulpicie
oczywiście w katalogu z grą ustaw zgodność z sp2 na loaderze
#3
Już mam to zrobione by otwierało się w oknie. Pokazuje się ramka gry i wyskakuje ten komunikat
#4
(09-03-2019, 12:22 PM)SirLes napisał(a): Już mam to zrobione by otwierało się w oknie. Pokazuje się ramka gry i wyskakuje ten komunikat
Tez tak mam ale mi pomaga reset kompa i sprawdzenie czy odpali bywało ze po 4 resecie loader odpala :/ mam tak do dziś ale żeby jakoś to rozwiązać nie rozkminiłem .
#5
Loader nie jest jakoś specjalnie stabilną aplikacją niestety

1) spróbujcie wyczyścić kompa ze śmieci programami typu easycleaner, wise care 365, odkurzacz
2) po uruchomieniu windowsa uruchomcie od razu loadera, dopiero później jakiekolwiek inne aplikacje

Z reguły jak chcę sobie pograć w d2 to stosuję punkt 2 ;p Czasem jak mam uruchomione inne programy i próbuję odpalić loadera to też mi wyskakuje big error, tak jakby loader gryzł się z nimi.
[Obrazek: attachment.php?aid=51][Obrazek: attachment.php?aid=50]
#6
No też mam podobnie jak włączam kompa i zaloguje się po czym pójdę robić coś innego i zejdzie mi trochę czasu to gdy spróbuję wtedy odpalić zazwyczaj jest błąd. Śmieszne to jest bo mam wrażenie że gdy diabełek za długo czeka na włączenie to robi psikusa Duży uśmiech ale to tylko przy loaderze
#7
temat do zamkniecia zainstalowałem diablo z forum uruchomiłem ponownie kompa i na razie działa Duży uśmiech


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości