Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Dostosowanie gry pod wersję 1.13c
#1
Witam serdecznie.
Mam mały problem ponieważ zakupione diablo w wersji cyfrowej pobiera się automatycznie z patchem 1.14b.
Próbowałem zmienić wersję gry za pomocą: "paczką patchy" ze strony diablo.phx.pl
Instalacja przebiega na zasadzie podmiany plików i ostatecznie gra się wysypuje całkowicie (nie uruchamia się wywalając błąd który nie ma opisu ). Niewiele daje ustawianie trybu zgodności i odpalanie jako administrator. 
Próbowałem to ominąć i zainstalować na czystą wersję gry patch wraz modem dostępnym tu na forum. Efekt jest taki że gra się uruchamia, lecz nadal widnieje opis 1.14b. 

Nie mam innej wersji diabełka a tą cyfrową kupiłem specjalnie żeby pograć na starym dobrym realmie Uśmiech

System który posiadam to windows 10 64 bit

Z góry dzięki za pomoc i pozdawiam.
Odpowiedz
#2
W Niedziele wrzucę Ci na serwer obrazy płyt D2 + Lod.
Odpowiedz
#3
Inny użytkownik uświadomił mi że jest już diabełek na forum nawet w wersji 1.13. Ale dziękuje za chęci.
Wersja ta ma już wgranego moda oraz loadera. Niestety tutaj kolejny problem. Nie wiem jak ustawić wszystkie zgodności i inne parametry aby gra się odpaliła. Zazwyczaj wyskakuje komunikat: "program diablo 2 właśnie przestał działać". Jedynym optymalnym ustawieniem które pozwoliło mi wejść do gry było uruchamianie w oknie (-w). Wtedy elegancko wszystko działało, nawet loader pozwalał na uruchomienie kilku kopi jednocześnie. Niestety okienko jest dość małe i taka gra byłaby dla mnie mało satysfakcjonująca. Bardzo proszę o podpowiedz jak poustawiać te zgodności (ja ustawiałem zazwyczaj zgodność z XP service pack 3) . Ewentualnie w których plikach to ustawić . Czy tylko w loaderze ? Czy również w plikach exe z grą. Przypominam że mam win 10 64 bit.

Pozdrawiam
Odpowiedz
#4
Spróbuj pobrać nowego D2Loadera pod 1.13 i ustaw zgodność z Win XP. Powinno zadziałać.
Odpowiedz
#5
Niestety dalej to samo. Jedyna różnica to komunikat "we got big error here" zamiast "program diablo 2 przestał działać" .

EDIT. Udało się odpalić diablo na loaderze z forum. Zrobiłem pełną reinstalkę, pobrałem wszystkie pliki od nowa z forum czary mary zgodności i uprawnienia administratora i jakoś zadziałałoOczko
Dziękuje za pomoc
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości